ArabianLines.Com Forum








 All Forums
 HELP & SUPPORT
 HELP & SUPPORT
 Editing and log-in

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert List
Videos: Google videoYoutubeFlash movie Metacafe videomySpace videoQuicktime movieWindows Media videoReal VideoPhotoBucket VideoFacebook Video
   
Message:

Smilies
angel2 [c:] Approve [^] arg [arg] a_ElvisElf [^^]
a_HeartElf [(^v^)] a_huhElf [??] a_MrsClausElf [(.)(.)] banghead [((]
Big Smile [:D] Black Eye [B)] Blush [:I] blush2 [bls]
bow [bow] bronco [buck] bum [bum] cat1 [cat1]
cat_hug [chug] Cheers [cheer] clap [clap] Clown [:O)]
cold [brr] Cool [8D] cool-it [cool] cough [x0x]
cowboy [.^^.] crock [ck] dance [dnc]
Dead [xx(] Disapprove [v] dog_walk [walk]
dog_walk2 [walk2] drink1 [glug1]
drink_me [(_)0] Drool [drool] eeek [ek]
elephant [ele] Evil [}:)] fft [fft]
flower [flower] flowers [flws] girlpower [gpow]
hear_see [hss] help [hlp]  
horse1 [hs] horse5 [gee2]
horse5 [gee] horse8 [gee8]
hug3 [hug] hug4 [hug4]
jump [v^v] kinght [kng] kiss3 [kiss3] Kiss_hug [hug2]
lol [l0l] love [lv]  
Lurking [.::.]
monkey [mky] nails [nails] not_me [me?]
paper [ppr] pc1 [ebay]  
pc_hit [pc] peepwall [-00-]  
pony [pny] poorley [prly] Question [?]
rolf [rolf] Sad [:(] sad5 [sad5] santa_emb [::::]
santa_rolleyes [:%] Shock [:o] Shy [8)] sleep [,,]
Sleepy [|)] Smile [:)] snow_smile [brr1] spam [spam]
spider [^^^^] sumo [.00.] thinker [tnk]
toilet [~.] Tongue [:p] Tongue Out [tout]
treadmill [--0--] Twister [twister] unhappy [:(!]
unicorn [uni]      
Wave [wave]
welcome [w] whistle [wtl] Wink [;)]  
worthless without pics [wwp]
yuk [+u+]      

   -  HTML is OFF | Forum Code is ON
   Insert a Flickr Image or Video

    

T O P I C    R E V I E W
gardenia Posted - 21 Jan 2015 : 1:48:41 PM
Currently I can make posts and they go through with my user name but I can't seem to find a way to edit them, no icon. I also can't access other parts of AL without being asked to log-in, yet I can post without being asked to log-in. I suspect the inability to edit might be related to this. Have I done something wrong or is there a problem with the site? Thanks.
9   L A T E S T    R E P L I E S    (Newest First)
gardenia Posted - 22 Jan 2015 : 12:18:40 PM
Thanks for the LastPass suggestion. I know about the specific page rather than domain, that's part of why it was puzzling me. I usually log in if I want to post, and Firefox saved the username and password for the main log-in. Yet for whatever reason it doesn't auto-fill that one, and when I prompt it I still have to press the button, yet somehow it does it all by itself for an individual post when not logged-in. Anyway, I've stopped that by deleting AL from the password manager since I mostly just read anyway. If I want to post I'll log-in "manually". Thanks again.
Rui Posted - 22 Jan 2015 : 01:11:17 AM
Sorry, but it really is not a mystery. Browser password managers recognize specific web pages (like the forum's posting page) and not domains (like arabianlines.com). I suppose that sometime in the past you came to AL and posted without being logged in, inserted the username and password and Firefox saved them (maybe even asking for your consent before). The username and password were saved for that specific page - the forum posting page.
When you visit the profile page here, it's a different page, so Firefox won't use the username and password because they were saved for the posting page.

Issue aside, there are some nice tools, called password managers, that associate login details with domains, even allowing you to have multiple details for the same website. I use one of those (LastPass) and it can automatically insert my login details in every page associated with a given domain. That usually works very well (well, in about 99,99% of the times).
gardenia Posted - 22 Jan 2015 : 12:50:56 AM
The odd thing, though, is that if I try to go to my profile it brings up log-in boxes and Firefox doesn't fill those in. It also doesn't fill in the regular log-in box at the top right. In both of those cases if I start typing in my username it brings up a pop up that I can select and then it will auto-fill my password and I have to click on enter to log-in. I don't understand why it would automatically give my username and ID in the background only when I post. I guess it will have to remain a mystery! Thank you, Rui.
Rui Posted - 21 Jan 2015 : 10:59:23 PM
I am sorry, I am not a frequent Firefox user, but I would guess it probably has a password manager and a form manager. The former should be responsible for keeping your username and password at the ready when you post without login.
gardenia Posted - 21 Jan 2015 : 6:44:41 PM
You must be right, I just tried posting from IE which I normally don't use and it complained, there is a problem. So somehow Firefox is providing my username and password for posts without asking. I already have Remember Search and Form History disabled, so is this a bug in Firefox?

I thought it wouldn't be logging me in other than for the whole site when I start entering my username in the top right log-in box. When I do that it brings up my username and I have to select it before it enters the password. Yet for individual posts it's somehow going it alone!
Rui Posted - 21 Jan 2015 : 6:18:29 PM
Your browser may have the details saved and does not ask you for them, when posting logged out. I did some checks and can confirm you're not logged in, at least not at the moment.
gardenia Posted - 21 Jan 2015 : 5:46:20 PM
Nope, it didn't ask for my username and password, I just got the thanks for posting message.
gardenia Posted - 21 Jan 2015 : 5:45:03 PM
Thanks Rui. I didn't realize one could post without logging in. Always before it has asked me for my username and password when I try to post if I'm not logged in, but I'm sure it didn't this week. If it had I'd have had to look up my password to make sure I got it right!

I'd also thought I wasn't getting a log in box at the top right of the page and thus was logged in, but that was because the page is big on my laptop and the box is off to one side and off the screen and needs scrolling sideways, so I've now found that.

I'm not logged in now so I'll see if it asks me for username and password when I try to post this. If I don't post back you'll know it did.
Rui Posted - 21 Jan 2015 : 5:00:46 PM
No, the site is fine. You must login before you can edit your posts. You don't need to login to post, as you have found. However, when you post without loging, you are asked to insert your username and password. That is valid just for that post, it still does not log you in.


AL Main Site | Profile | Active Topics | Register | Retrieve Password | Search

ArabianLines.Com Forum © 2001 - 2014 www.arabianlines.com Go To Top Of Page
This page was generated in 0.14 seconds. Snitz Forums 2000